お客様各位
2007年 7月10日
富士通株式会社
テレビチューナー搭載のFMVシリーズで「マイリカバリ」をご使用になるうえでの留意事項
平素は、富士通製品をご愛顧いただき、誠にありがとうございます。
当社製パソコンをお使いのお客様より、テレビチューナー搭載のFMVシリーズにおいて「マイリカバリによりディスクイメージの復元を行なうと、 録画した番組の一部が再生されない」とのお問い合わせがありました。
つきましては、下記のとおり「マイリカバリ」使用上の留意事項をご案内申し上げます。
現象
「マイリカバリ」でディスクイメージを復元すると、ディスクイメージを作成した後に録画した番組が録画番組一覧に表示されなくなり、「DigitalTVbox」で再生できなくなります。
ただし、アナログ放送の録画番組は、ディスクイメージを作成した後に録画した番組であっても、録画番組一覧に表示はされませんが、「WinDVD」や「Windows Media Player」で録画番組ファイル(.mpgファイル)を指定することで視聴できます。
参考情報
原因
「マイリカバリ」とは、CドライブのデータをまるごとディスクイメージとしてDドライブに保存する“ディスクイメージの作成”機能と、 作成されたディスクイメージへCドライブを戻す“ディスクイメージの復元”機能を有するソフトウェアです。
この「マイリカバリ」を使用して「ディスクイメージの復元」をすると、Cドライブに保存されている録画番組情報(録画番組一覧・デジタル放送番組の一部の情報など)も、ディスクイメージ作成時の情報に戻ります。
その結果、ディスクイメージを作成した後に録画した番組は、録画番組一覧に表示されず、視聴できなくなります。
なお、本現象にかかわらず、重要なデータはこまめにバックアップを取っておくことをおすすめします。
対象機種
2007年春モデル
2007年夏モデル
対処方法
現象を回避するための操作手順をご覧ください。
お問い合わせ先
| 富士通パーソナル製品に関するお問い合わせ窓口 | : | 0120-950-222(通話料無料) 受付時間:9時〜21時* |
| 携帯電話、PHS、IP電話、海外などからご利用のお客様 | : | 045-514-2255(通話料金お客様負担) 受付時間: 9時〜17時* |
| * システムメンテナンス日などを除く | ||
- ※ 音声ガイダンスに従って操作してください。詳しくはおつなぎするまでの流れをご覧ください。
- ※ お客様の希望日時にサポート担当者が電話を差し上げるサポートコール予約もございます。(24時間対応)
- ※ お問い合わせにはユーザー登録が必要になる場合もございます。
- ※ 電話番号は、お間違えのないよう、お確かめのうえ、おかけください。
※ なお、本内容は予告なく変更することがございます。
- 以上 -
