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お客様各位


2007年 6月27日
富士通株式会社



Windows Vistaを搭載したFMVシリーズパソコンで証明書を正常にインポートした後、Windows Internet Explorer 7または証明書マネージャで証明書情報を表示できない問題について


平素は、富士通製品をご愛顧いただき、誠にありがとうございます。


Windows Vistaを搭載した2007年春モデル、2007年夏モデルのFMV-DESKPOWERシリーズ、BIBLOシリーズ、TEOシリーズにおいて、 ルート認証局の証明書を取り込んで使用するサービスをご利用になる場合に、取り込んだ証明書情報を参照できないという現象が 発生することがわかりました。この現象に該当されるお客様にはご迷惑をお掛けいたしますこと、お詫び申し上げます。

お客様のパソコンにてこの現象が発生する場合には、以下の情報を参考にご対処くださいますようお願いいたします。




現象

Windows Vistaを搭載したFMVパソコンで証明書を正常にインポートした後、Windows Internet Explorer 7または証明書マネージャで証明書情報を表示できない。

この現象は、マイクロソフト社が、サポート技術情報KB932156として公開しているものです。詳細は後述の【参考情報】をご覧ください。




原因

この問題は、次のレジストリ サブキーに対して読み取りのアクセス許可を持っていない場合に発生します。

HKEY_CURRENT_USER\Software\Microsoft\SystemCertificates\Root\ProtectedRoots




対象機種

2007年春モデルおよび夏モデルのFMV-DESKPOWER/TEO/BIBLOシリーズのうち、下記の機種が対象となります。


法人向けパソコンの情報はこちら




対処方法

マイクロソフト社から公開されたサポート技術情報KB932156では、解決方法として、レジストリエディタを使った対処方法が案内されています(2007年6月22日現在)。 当社では、サポート技術情報KB932156で案内されている一連の手順を比較的簡単な操作で実行できるプログラムを、ダウンロードページにて提供しておりますのでご利用ください。 なお、本プログラムはインストールの必要はありません。ダウンロード後、解凍して、そのままお使いください。詳細な情報はプログラムに添付されたreadme.txtなどをご確認ください。


【参考情報】

本情報は、下記のマイクロソフト社サポート技術情報をもとにご案内しています。




個人のお客様のパソコンに関する問い合わせ先

富士通パーソナル製品に関するお問い合わせ窓口 0120-950-222(通話料無料)
受付時間:9時~21時*
携帯電話、PHS、IP電話、海外などからご利用のお客様 045-514-2255(通話料金お客様負担)
受付時間: 9時~17時*
* システムメンテナンス日などを除く
  • ※ 音声ガイダンスに従って操作してください。詳しくはおつなぎするまでの流れをご覧ください。
  • ※ お客様の希望日時にサポート担当者が電話を差し上げるサポートコール予約もございます。(24時間対応)
  • ※ お問い合わせにはユーザー登録が必要になる場合もございます。
  • ※ 電話番号は、お間違えのないよう、お確かめのうえ、おかけください。



※ なお、本内容は予告なく変更することがございます。




- 以上 -