お客様各位
2010年10月19日
富士通株式会社
「Windows Liveメール」のアップデートによる「かんたんバックアップ」への影響について
平素は、富士通製品をご愛顧いただきまして、誠にありがとうございます。
2010年春モデル、2010年夏モデル、2010年冬モデルの富士通製パソコンにおいて、マイクロソフト社の「Windows Live™ メール」を新しいバージョンにアップデートすると、「かんたんバックアップ」、「FMかんたんバックアップ」を用いたメールデータのバックアップ、復元の一部が行えなくなります。
これは、「かんたんバックアップ」がパソコン出荷時の状態を対象としているためです。
お客様にはお手数をおかけいたしますが、下記を参考に対処してくださいますよう、お願いいたします。
現象1
【現象】
「かんたんバックアップ」、「FM かんたんバックアップ」を使って「Windows Live™ メール 2009」のメールデータ(注1)をバックアップした後に、「Windows Live™ メール 2011」にアップデートすると、バックアップしたメールデータが復元できません。
復元しようとすると、「Windows Liveメールの復元中にエラーが発生しました。バックアップ時と現在のWindows Liveメールのバージョンが異なります。」というエラーメッセージが表示されます。
注1: メールアカウント、メール、アドレス帳、カレンダー、受信済みフィード、受信済みニュースなど。
【原因】
「かんたんバックアップ」、「FM かんたんバックアップ」では、バージョンの異なるソフトウェアでのバックアップ・復元をサポートしていないため。
【対象機種】
2010年春モデル、2010年夏モデル、2010年冬モデルの富士通製パソコン
(Windows 7搭載機種すべて対象)
【対処方法】
アップデート前にバックアップした「Windows Live™ メール 2009」のメールデータは復元できません。
「Windows Live™ メール 2009」を「Windows Live™ メール 2011」にアップデート後、「かんたんバックアップ」、「FM かんたんバックアップ」を用いて、再度メールデータをバックアップしてください。
現象2
【現象】
「かんたんバックアップ」を用いて、「Windows Live™ メール 2011」のアドレス帳のバックアップ・復元ができません。
バックアップ・復元を行っても、エラーメッセージなどは表示されませんが、実際にはバックアップや復元は行われていません。
【原因】
「Windows Live™ メール 2011」へのアップデートに伴い、アドレス帳の保存先が変更されたため。
【対象機種】
2010年夏モデル、2010年冬モデルの富士通製パソコン
(Windows 7搭載機種すべて対象)
【対処方法】
「Windows Live™ メール 2011」に更新すると、「かんたんバックアップ」を用いてアドレス帳のバックアップ・復元はできなくなります。「Windows Live™ メール 2011」自身の機能を利用して、個別にバックアップ・復元を行ってください。
アドレス帳のバックアップ・復元方法については、下記のQ&A情報をご参照ください。
関連リンク
Windows Live™ メールのアップデートについて、下記ページもご参照ください。
※ 本ページの内容は、予告なく変更される場合があります。あらかじめご了承ください。
- 以上 -